
The Smallest 10-Input/12-Track Recorder
The MixPre-10T is the newest member of the groundbreaking MixPre Series of audio 
recorders. This lightweight, 10-input, 12-track recorder offers world-class sound quality, 
mixing, flexible powering, and a built-in, highly accurate timecode generator/reader – 
perfect for production sound mixers, field recordists, and sound designers. It also may be 
used as a multichannel USB audio interface for computer-based applications.

             Mic Preamps
Exceptional Audio Quality 
The MixPre 10T features eight Kashmir™ microphone preamps. These high-performance, 
ultra-low-noise, discrete, Class-A mic preamps were custom-engineered by Sound 
Devices. The Kashmir mic preamps feature a -130 dBV noise floor, analog limiters, and 
new 32-bit A-to-D converters, and ensure the highest quality audio recordings that far 
surpass those of other recorders using simple off-the-shelf IC-based mic preamps. 

Synchronization in Any Environment
Accurate Timecode Generator/Reader Plus Wordclock
As its name suggests, the MixPre-10T features a built-in, high accuracy timecode 
generator and reader. Even when turned off or all power is removed, the MixPre-10T 
continues to hold accurate timecode for hours, more than long enough even for the 
most extended lunch break (or break in production)!  With its dual BNC, Aux, and HDMI 
timecode connections, all common frame rates and timecode modes are supported as 
well as the ability to lock to or output wordclock.

Wireless Control
The MixPre features integrated Bluetooth  
Smart® for easy wireless connection, control 
and metering via the free Sound Devices  
Wingman app on iOS and Android devices.

www.sounddevices.com

®

MixPre-10T
Audio Recorder with USB Audio Interface and Built-In Timecode

Flexible Powering 
For the ultimate in portability and 
convenience, the MixPre-10T features a 
locking 4-pin Hirose connector (10-18V) 
for either external battery powering or 
AC-powering (with optional AC adapter). 

The MixPre-10T comes with a 
detachable battery sled for eight AA 
cells. An optional sled for up to two, 
hot-swappable Li-Ion batteries is 
also available. Based on its multiple 
powering options, the MixPre-10T is 
capable of automatically switching from 
one power source to another without 
stoppage in operation.

MixPre Series



MixPre SERIES COMPARISON CHART MixPre-10T MixPre-6 MixPre-3
Recorder

Max Sampling Rate | Bit Depth 192 kHz | 24 192 kHz | 24 96 kHz | 24

Metadata Editing a a a

Playback Audio Scrub 1/8x to 16x (FFWD and REW) 1/8x to 16x (FFWD and REW) 1/8x to 16x (FFWD and REW)

Media | Auto-copy SD card | a(USB thumbdrive) SD card | - SD card | -

USB
USB Ports 2 (1 USB-A, 1 USB-C) 2 (1 USB-A, 1 USB-C) 2 (1 USB-A, 1 USB-C)

USB Audio Streaming (Mac &/or Windows w/ASIO driver) 12 in / 4 out 8 in / 4 out 5 in / 2 out

Mixer
Balanced Mic/Line Inputs 8 XLR/TRS combo 4 XLR/TRS combo 3 XLR

Aux/Mic In (3.5 mm)  
4 uses: Camera Return, Plug-in-Power Mic, 2 ch Line In & Timecode

a a a

48V Phantom a a a

Low Cut Filters 40 - 160 Hz, 18 dB/Oct 40 - 160 Hz, 18 dB/Oct 40 - 160 Hz, 18 dB/Oct

Input Limiters Analog Analog Analog

Input Pair Linking (stereo and M/S) Pairs 1-2, 3-4, 5-6, 7-8, 9-10 Pairs 1-2, 3-4, 5-6 Pairs 1-2

Input Delay & Polarity Reverse a a -

Input Gain, Pan, and Fader Controls a a a

Input SOLOs (Individual or Multiple) a a a

Balanced L/R Outputs (TA3) w/routing matrix a - -

Unbalanced Stereo Output (3.5 mm) w/routing matrix a a a

Headphone Output (3.5 mm; wide bandwidth, high gain) a a a

User-Programmable Headphone Presets a a a

Metering: LCD (3 meter views) & Multi-color Ring LEDs a a a

Slate Mic | Tone Generator a|a - | a - | a

Control Interface
Touchscreen, Sunlight-Readable a a a

Transport Controls & Ergonomic Channel Knobs a a a

Operation Modes: Basic, Advanced, Custom a a a

Load/Save User Setup 4 internal, unlimited to SD card 4 internal, unlimited to SD card 4 internal, unlimited to SD card

Remote Control via Record Start/Stop Triggers a (HDMI Flag or Timecode) a (HDMI Flag or Timecode) a (HDMI Flag or Timecode)
Multi-function Shortcut(s) 2 (via switch) 1 (via button) -

Timecode
Generator | Wordclock a (Free Run, Rec Run) | a - | - - | -

Reader Time of Day, HDMI  
or LTC via BNC or Aux In

Time of Day, HDMI 
or LTC via Aux In

Time of Day, HDMI 
or LTC via Aux In

Physical
Size (W x D x H) 8.15 in x 6.88 in x 1.40 in 

(207 mm x 175 mm x 36 mm)
6.53 in x 4.65 in x 1.40 in  

(166 mm x 118 mm x 36 mm)
5.68 in x 4.35 in x 1.40 in 

 (144 mm x 110 mm x 36 mm)

Weight 32.0 oz (.90 kg) 19.9 oz (.56 kg) 16.8 oz (.48 kg)

Features, nomenclature, and specifications subject to 
change.© 2017, Sound Devices, LLC   Rev. A (09/17) 

®

Post Office Box 576
E7556 State Rd. 23 and 33

Reedsburg, Wisconsin 53959 USA
+1 608.524.0625 main

MixPre-10T
Audio Recorder/Mixer with USB Audio Interface and Timecode

®

DISCOVER MORE AT www.sounddevices.com

XL-WPH3 POWERING ACCESSORYSAM-32SD Card MEMORY MX-LMOUNT L-SERIES Li-Ion BATTERY SLED
(batteries not included)
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Legal Notices

Product specifications and features are subject to 
change without prior notification. 

Copyright © 2017 Sound Devices, LLC. 
All rights reserved.
This product is subject to the terms and conditions of 
a end-user license agreement provided in this guide, 
and may be used in accordance with the license 
agreement.

This document is protected under copyright law. An 
authorized licensee of this product may reproduce 
this publication for the licensee’s own personal use. 
This document may not be reproduced or distrib-
uted, in whole or in part, for commercial purposes, 
such as selling copies or providing educational ser-
vices or support.

This document is supplied as a technical guide. Spe-
cial care has been taken in preparing the information 
for publication; however, since product specifications 
are subject to change, this document might contain 
omissions and technical or typographical inaccura-
cies. Sound Devices, LLC does not accept responsi-
bility for any losses due to the use of this guide.

Trademarks
The “wave” logo is a registered trademark and  
Kashmir is a trademark of Sound Devices, LLC.  iPad, 
iPhone, Mac and OS X are trademarks of Apple Inc., 
registered in the U.S. and other countries. Windows 
is a registered trademark of Microsoft Corporation in 
the U.S. and other countries. Bluetooth Smart is a 
registered trademark of Bluetooth SIG, Inc. All other 
trademarks herein are the property of their respec-
tive owners.

WEEE Statement

If you wish to discard a Sound Devices 
product in Europe, contact Sound Devices 
(Germany) for further information.

Revision History

This table provides the revision history for this guide.

Rev# Date Firmware 
Version

Description

1-A Oct 2017 v1.50 Initial release 

This document is distributed by Sound Devices, LLC 
in online electronic (PDF) format only. E-published  
in the USA.
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Intro

Hello and thank you for buying the MixPre-10T! At Sound Devices, we are pas-
sionate about audio. We’ve unleashed our design and engineering team and 
asked them to create a groundbreaking device that sets new standards for 
what’s possible from a super compact and affordable, multi-channel audio re-
corder. From the ground up, we’ve designed the MixPre-10T to be a versatile 
production audio workhorse.  We’ve harnessed our storied heritage in field re-
cording to create an incredible piece of kit!  We think that you’ll find the unique 
mix of performance, size, ease-of-use, design and build quality to be an invalu-
able part of your life and creative passion for many years to come.

The MixPre-10T has been meticulously engineered to offer extreme flexibility 
and sound quality, operating in three fundamental ways:
• 10 input (8 mic/line XLR/TRS input + 2ch Aux input), 4 channel output mix-

er with our exclusive Kashmir™ discrete, Class A mic  
preamplifiers with analog limiters and low-cut filters.

• SD card recording of 12 channels (channels 1-8 and Aux in ISO tracks and 
LR mix) at 44.1, 47.952, 48, 48.048, 96 and 192kHz, 16 and 24-bit  
resolution.

• 12-in, 4-out USB computer audio interface

The possible uses for the MixPre-10T are virtually unlimited, but a few common 
ones are:
• Location sound recording for video production
• Field recording for capturing sound FX
• Recording for live events
• Premium-quality 12x4 USB audio interface for any DAW application
The MixPre-10T’s versatility is augmented by the various powering options.  
Whether you want to power the MixPre-10T from AA batteries, L-mount batter-
ies, external battery, or an optional AC wall plug adapter, it’s ready, willing and 
able to go anywhere, anytime—always handling your audio needs with grace.

We’ve designed the MixPre-10T to be easy to use for the novice without taking 
away professional-level features for the seasoned pro user. With that in mind, 
the MixPre-10T ships from the factory in Basic mode - this is ideal for less ex-
perienced users and will satisfy many audio applications. If you want to dive 
straight into the full array of professional features, we recommend setting to 
Advanced mode. See Modes and Presets for more information.

We sincerely hope that you enjoy working with the MixPre-10T as much as 
we’ve enjoyed creating it!  Please drop us an email at support@sounddevices.
com and share your experiences as we’d love to see how the MixPre-10T is fur-
thering your passion.

mailto:support@sounddevices.com
mailto:support@sounddevices.com
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Powering

Flexible Powering Options

In designing the MixPre-10T, we felt that it was important for it to be able to 
operate in a wide array of applications and environments.  To support that goal, 
power can be supplied from several possible sources:

• 12 VDC via 4-pin Hirose from an external battery or AC power supply (an 
optional accessory called XL-WPH3).

• Eight AA NiMH rechargeable or Lithium primary batteries installed in the 
provided 8-AA battery sled, called MX-8AA.

• One or two Sony-type L-mount batteries installed in the optional L-mount 
battery sled accessory, called MX-LMount.

The master power switch for the MixPre-10T is located in the upper right corner 
of the left side panel.

Power Switch

For preservation of battery power, 4-pin Hirose power sources take priority over 
batteries if both are connected.
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Panels

Front Panel

Power light, transport joystick, toggle switch for Star (*/**) shortcuts, Channel 
knobs, Channel knob ring LEDs, and touch screen

Channel Knobs 1-4

Channel Knobs 5-8
Channel Knob Ring LEDs

Power Light

Touch Screen

Star Shortcuts

Transport Joystick

Left Side Panel

BNC output for LTC/Word Clock, BNC input for LTC/Word Clock, USB 
connections, XLR/¼-inch TRS inputs 1-4, X1/X2 unbalanced, 2-channel 3.5 mm 
output, and power switch

Power SwitchUSB-A Port

XLR/ ¼-inch TRS Inputs 3.5 mm X1/X2 Output

USB-C Port

BNC Input

BNC Output
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Right Side Panel

3.5mm headphone output, 3.5mm Aux/Mic input, main L/R balanced TA3 
outputs, XLR/¼-inch TRS inputs 5-8, headphone encoder, HDMI TC input

HDMI TC InputHP Encoder

XLR/ ¼-inch TRS Inputs
3.5 mm Headphone Output

3.5 mm Aux/Mic Input

L/R TA3 Outputs

3.5 mm Headphone Output

Back Panel

Battery mounts, 4-pin Hirose connection, SD memory card slot, Allen wrench 
(for ¼-inch-20-thread captive screw), anti-rotational pin

SD Card Slot

Battery Mounts

Allen wrench & Anti-rotational Pin

4-Pin Hirose
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Touch Screen

The MixPre-10T has a sunlight-viewable, high-resolution, touch-screen-based 
user interface.  The touch-screen interface consists of the Home screen, Main 
Menu screen, Channel screen and File List views.  As you will notice, there are 
several touch zones on the touch screen for controls.  As you become familiar 
with the user interface, changing settings for inputs, outputs, recording and 
metering will become fast and intuitive.

Current File Name
Power Status Icon

Menu Icon

Remaining SD Card/File Elapsed Time Current Headphone Preset

Timecode Display

File List Icon

Meter View

Status Bar

Home Screen

The Home screen view is the default view that appears on the touch screen 
when the device is powered up.  On it, you will find items such as:
• File list icon and current file name
• File elapsed time counter 
• Timecode display
• Power status icon

Power Status Icon Description

 
(Green Battery)

Healthy connection via Hirose to external power.

 
(Green Battery)

Healthy battery. Plan to change batteries when green level 
drops to about ¼ full.

 
(Flashing Red Battery)

Battery power is critically low. Change batteries.

• Menu icon
• Meter view (cycle views by touching)

 ◦ Two channel mix track meters
 ◦ Two channel mix track meters, ten individual track view
 ◦ Two channel mix track meters, two USB input meters, two aux input 
(camera) meters (when Aux In Mode is set to Camera)
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• Status bar (cycle status info. by touching)
 ◦ SD card status: card/drive activity, available recording time,  file duration, 
elapsed time, and headphone preset

 ◦ USB drive status: remaining space on drive and when it is actively copying
 ◦ Sample rate and bit depth
 ◦ Date and time

Main Menu Screen

The Menu screen is where most of the features and functions are selected and 
set up.  

To enter the Menu screen:

 X Tap  on the Home screen. 

There are three Menu screen views.  These views are indicated by the Dots icon 

. Tapping it will toggle between the three Menu views.

  

The Menu has its own submenus that may be displayed by tapping them. 

To return to the main Menu from a submenu at any time:

 X Tap . 

To return directly to the Home screen from the main Menu:

 X Tap .
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TOUCH SCREEN

Page Sub-menu Description
1 Presets Lets you save and load user presets to and from SD card and 

internal memory. Also allows resetting all settings to factory default.
1 Project Lets you create new projects, open or trash existing projects, create 

sound reports, or enter metadata information for sound reports.
1 Inputs Provides settings for the 3.5 mm Aux/Mic input as well as access to 

Channel screens for channels 9 and 10.
1 Outputs* Provides routing and gain settings for the main L/R and X1/X2 

outputs. 
2 Timecode Provides access to timecode and sync settings. 
2 Tone/Slate Provides access to slate mic levels and tone settings and routing.
2 Record** Provides record settings for LR mix gain, sample rate, bit depth, LR 

linking, and HDMI record trigger.
2 SD Card Displays SD card and allows for format and empty trash card 

functions.
3 USB Drive Displays USB thumbdrive information and allows for formatting the 

drive.
3 * Shortcuts Assigns various functions as shortcuts to the * / ** toggle switch on 

the front panel.
3 System Provides settings for Basic/Advanced/Custom mode, Custom mode 

setup, limiters, Date/Time settings, File Transfer, Bluetooth®, 
Wingman App password, adjusting LCD/LED brightness, updating 
firmware, and viewing version and regulatory information. 

3 Power Select the type of batteries being used (Alkaline, NiMH, L-Mount) to 
ensure that the Power Status icon on the Home screen accurately 
displays remaining battery level.

* Sub-menu/setting appears in Advanced mode only
** Some Record sub-menu options are only available in Advanced mode

Channel Screen

The Channel screen is where you will find channel-specific settings, such as 
Channel name, Input selection, Pan, 48v phantom power and Low Cut filtering.

 

In Advanced mode, additional settings are available via second and third 
channel pages accessed by tapping the Dots icon. 

 L The top left corner of the Channel screen displays an editable Channel name. 
Touch this region to give the channel an easy to identify name, like Vocals or Bob. 
Below the Channel name is a Channel meter to aid in setting audio levels.
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Page Sub-menu Description
1 Solo* Lets you solo the selected channel in the headphone output. Soloing 

by default is Individual (exclusive) in that only one input at a time 
will be soloed.  When a channel is soloed, its light ring will flash 
orange. Soloing can be set to Multiple (non-exclusive) in the HP 
Preset submenu.

1 Arm* Allows pre-fade recording of the channel to its own isolated (ISO) 
track on the SD card.

1 Gain* Sets the sensitivity of the input. Generally, the gain should be set 
so that the loudest parts of the audio signal just touch the red 
segments of the meters.

1 Pan Lets you position the channel’s audio in the stereo image of the LR 
mix and stereo out. 

2 Input Lets you select one of the available Mic, Line, Aux or USB inputs to 
route to the chosen channel.

2 Phantom Lets you apply full 48v phantom power to the channel’s mic or line 
input.

2 Low Cut Sometimes referred to as a high pass filter (HPF), the Low Cut filter 
can be set up to roll off bass frequencies or reduce mic handling 
noise, wind noise, and other undesirable low frequencies. The filter 
has a carefully crafted 18 dB/octave slope.

2 Phase* Allows the signal’s phase to be inverted 180 degrees.
3 Delay* Inserts an adjustable delay in the signal path. Often used for phase 

alignment of multiple mics or lip synchronization for video.
3 Linking* Lets you link two and/or four channels. For more details, see Linking 

Channels. 
* Sub-menu/setting appears in Advanced mode only

To access the Channel screen:

 X Press the associated Channel knob.

 L You can access Channel screens for channels 9 and 10 via MENU > Inputs, or by 
using the Star (* / **) toggle switch, when those shortcuts are set to Ch 9/10 
Screen. 

Using Star Shortcuts (*/**)

For your convenience, we have included a front panel user-programmable 
toggle switch with two positions, * and **. This lets you dedicate a hardware 
shortcut to frequently used functions without having to navigate the menus.

To program functions to the Star toggle switch:

1. Tap .

2. Select * Shortcuts > * Shortcut (or ** Shortcut). 

3. When the * Menu screen appears, select your preferred function.
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TOUCH SCREEN

Any of the following functions may be programmed as Star shortcuts:
• Ch 9/10
• Solo/Mute screen
• Project screen
• SD Card screen
• Undo
• Slate Mic
• Tone

To activate the * or ** shortcut(s):

 X Toggle the switch to the * or ** position.
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Modes and Presets

Setting the Mode

We’ve designed the MixPre-10T to be easy to use for the novice without taking 
away truly professional-level features for the seasoned pro user.  We want both 
the newcomer and the career professional to enjoy a quick, easy setup and 
foolproof results.  To accommodate this, we’ve incorporated three modes of 
operation into the MixPre-10T: Basic, Advanced, and Custom.

To set the mode:

1. Turn all channel knobs to Off (at full counterclockwise position). 

2. Tap .

3. Tap System > Mode. Options include: Basic, Advanced, and Custom.

Basic Mode

Basic mode is intended for hassle-free, plug-and-play use.  This mode is ideal 
for the new user and amateur needing only the basic functionality of the 
MixPre-10T.

Screen Sub-menu Description
Menu Presets Save and load user presets to and from SD card and internal 

memory. Also allows resetting all settings to factory default.
Menu Project Create new projects, open or trash existing projects, create 

sound reports, or enter metadata information for sound 
reports.

Menu Inputs Provides settings for the 3.5 mm Aux/Mic In, as well as access 
to the Channel screen for channels 9 and 10.

Menu Timecode Provides settings for timecode and sync.
Menu Tone/Slate Turn the test tone/slate mic on or off, set tone routing, and 

adjust slate mic level. By default, the test tone is a 1kHz sine 
wave at -20dBFS. By default, the slate mic level is 25 dB, but 
may be adjusted  from 0 to 50 dB.

Menu Record Choose to auto start/stop recording via HDMI from a camera or 
from LTC.

Menu SD Card Displays SD card info and allows for formatting SD cards and 
and emptying their trash folder.

Menu * Shortcuts Sets user-definable */** toggle switch as shortcuts to key 
functionality.
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Screen Sub-menu Description
Menu System Provides settings for Basic/Advanced/Custom mode, Custom 

mode setup, limiters, Date/Time, File Transfer, Bluetooth®, 
Wingman App password, adjusting LCD/LED brightness, 
updating firmware, and viewing version and regulatory 
information.

Menu Power Select the type of batteries being used (Alkaline, NiMH, 
L-Mount) to ensure that the Power Status icon on the Home 
screen accurately displays remaining battery level.

Menu HP Preset Select LR Stereo, X1X2 Stereo or USB 1,2 or USB 3,4 as 
headphone sources.

Channel Pan Pan the channel’s signal Left, Center or Right in the stereo LR 
mix and Stereo Out.

Channel Input Select one of the available Mic, Line, Aux, or USB inputs to 
route to the chosen channel.

Channel Phantom Turn on 48V phantom power when using a condenser 
microphone in the chosen channel.

Channel Low Cut Select the frequency at which a low cut filter will be placed.  
The filter has a carefully-crafted 18db/octave slope. Low Cut 
options are only On/Off in Basic mode.

Advanced Mode

Advanced mode is intended for use by professionals and users who want to 
have every available setting and option at their disposal.  All settings available 
to Basic Mode apply to Advanced Mode in addition to:

Screen Sub-menu Description
Menu Outputs Provides routing, gain and delay settings for the main L/R and 

X1/X2 outputs plus output delay settings.
Menu Tone/Slate Provides additional Tone mode (Continuous and Left Identify) 

and Tone Level settings.
Menu Record Provides additional record settings for gain, sample rate, bit 

depth and LR linking.
Menu HP Preset Provides additional HP presets for LR Mono, User Presets 1-4, 

Edit HP Preset utility and HP Solo mode selection. Camera 
Stereo and Camera Mono are also available when Aux In Mode 
is set to Camera.

Menu System > 
Limiters

Lets you turn limiters on or off.

Channel Solo Lets you “solo” the selected channel in the headphone output.  
Solo mode can be set to Individual or Multiple in the HP Preset 
menu.  When a channel is soloed, its light ring will flash 
orange.

Channel Arm Allows pre-fade recording of the channel to an individual track 
on the SD card.

Channel Gain Sets the sensitivity of the input.  Generally, the Gain should be 
set so that the loudest parts of the audio signal just touch the 
red segments of the meters.
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Screen Sub-menu Description
Channel Pan Lets you position the audio of the channel anywhere between 

Left and Right in the stereo image of the LR mix and Stereo 
Out.

Channel Linking Lets you link channels 1 and 2, 3 and 4, 5 and 6, and 7 and 
8 either as a stereo pair, mid side pair, or turn linking off. 
Channels 9 and 10 can also be linked as a stereo pair. Also lets 
you link channels 1-4 and/or 5-8.

Channel Low Cut Lets you select the frequency at which a low cut filter will be 
placed. Increased options in Advance mode include: Off, 40-
160 Hz in 40 Hz increments. 

Channel Phase Lets you set phase to either Normal or Inverse.
Channel Delay Sets the delay from 0 to 30 ms in 1 ms increments.

Custom Mode

Custom mode is intended for users who want to customize the features and 
functionality available to them.  This mode grants access to different sections of 
Advanced Mode features, turning them on or off in the user interface as desired.

To configure Custom Setup:

1. Tap .

2. Tap System > Mode, and then select Custom.

3. Tap System > Custom Setup to customize what features you want to 
access.

Custom Setup options are:

Page Sub-menu Description
1 Channel Lets you access Solo, Track Arm, extended Pan, Input Select, 

Phantom, Phase, delay, Linking, and Low Cut, which is 
selectable by frequency.

1 Gain Lets you access two-stage Channel Gain controls (trim/fader).
1 Headphone Lets you access extended headphone source select options 

including factory and user headphone presets, preset editing 
and Solo setup for Individual/Multiple channels.

1 Record Provides additional record settings for gain, sample rate, bit 
depth and LR arming/linking, as well as ISO track arming/
naming.

2 Metadata Adds ability to change track name, rename files, add notes and 
undo recordings.

2 Outputs Provides routing and gain settings for the balanced LR outputs 
and unbalanced X1 X2 outputs as well as limiters On/Off, and 
Tone mode and level.
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User Presets

Flexibility is the MixPre-10T’s M.O.  To make it easy for you to use the recorder 
in a wide variety of situations, we created a slick feature where you can store 
and recall snapshots of all of the MixPre-10T’s settings.  There are four internal 
Preset slots available. Also, the SD card can store virtually unlimited Presets.

Here are three common examples:
• One day, you may need the MixPre-10T to serve as the backbone of your 

production audio rig as mixer and recorder.  
• The next day, you need to have the MixPre-10T handle multichannel USB 

audio interface duties for a computer-based audio editing session.  
• On Saturday night, you’ve been asked to provide recording services for the 

local orchestra and the MixPre-10T is your eager companion, providing eight 
unparalleled mic preamps to capture every nuance of instruments and room 
ambience.  

Using Presets, you can optimize settings for each of these scenarios and then 
save each setup to one of four internal preset locations or to the SD card.  Once 
saved, simply load the appropriate preset and BOOM! You’re ready to go in a 
jiffy!  We think that you’ll really appreciate this functionality.

To save a Preset:

1. Tap .

2. Tap Presets > Save to Internal 1-4 or SD Card

3. Enter a Preset Name and tap OK.

To recall a Preset

1. Tap .

2. Tap Presets > Load Preset.

3. Select preset with encoder.

4. Tap OK.
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Inputs

The MixPre-10T’s flexibility is enhanced by its ability to select various input 
types to its mixer channels. Each of the MixPre-10T’s channels can be sourced 
from an XLR or TRS mic/line input, 3.5mm Aux line or mic input (with or 
without plug-in-power) or from USB channels 1-4 from a computer. 

Channel Inputs

BASIC MODE - 

For quick and easy applications, access the channel’s input settings by 
pushing in the channel’s knob.  You will see the Channel screen displayed.  

There, you’ll be able to select the channel input source, whether you’d 
like to send the audio to the Left, Center or Right of the mix bus, select 
Phantom power (for condenser microphones and active DIs), and select a 
Low Cut Filter. 

In Basic mode, an input channel path uses a single gain stage adjusted by 
its Channel knob.

The MixPre-10T’s Kashmir mic preamplifiers have great dynamic range and 
noise specs as well as analog limiters so it’s not necessary for you to set 
any levels other than that of the Channel knob (which sends the audio to 
the LR mix record channels and the LR outputs. The limiters are present 
on each channel and the LR mix bus. This means that peaks that would 
normally clip other mic preampliers and ruin a mix, will be handled in just 
the right way to make sure that your audio is safe from accidental clipping.

ADVANCED MODE - 

For more complex situations requiring individual channel-to-track (ISO) 
recording, soloing, channel linking, two-stage gain functionality (trim/
fader), limiter bypass, input delay, and phase.



User Guide

22

CUSTOM MODE -

By setting the Channel Custom Setup to Advanced and the Gain Custom 
Setup to Basic, you can use all the Advanced Channel Input features whilst 
retaining single gain stage control using the physical channel knobs. This 
allows you to use the channel knobs to adjust the level going to the ISO 
tracks.

Linking Channels

Are you working with a stereo source—a keyboard or stereo mic perhaps? To 
make it easy to adjust these types of sources, the MixPre-10T offers linking of 
channel pairs 1-2, 3-4, 5-6, 7-8 either as a stereo pair or mid-side (MS) pair. 
Channels 9-10 may also be linked as a stereo pair. For example, the following 
procedure links channels 1 and 2.

To link channels 1-2:

1. Push the Channel 1 knob to access that channel’s screen.

2. On page 3, tap Linking.

3. Do one of the following:
 X Select 1-2 for a stereo source.
 X Select 1-2ms for MS source.

You’ll now be able to control the level of both channels 1 and 2 with the 
Channel 1 knob. The Channel 2 knob will now function as a balanced control 
if stereo linked or as a width control if MS linked.

The MixPre-10T also offers 4-channel linking for channels 1-4 and 5-8. 

To link four channels:

1. Ensure System > Mode is set to Advanced, or if using Custom mode, that 
Channel is set to Advanced.

2. For channels 1-4, push the Channel 1 knob. For 5-8, push the Channel 5 
knob to access the appropriate channel’s screen.

3. On page 3, tap Linking and select either 1-4 or 5-8 respectively.

When four channels are linked, gain, fader, limiters, track arming, low cut 
filters, and input delay are all linked and controlled from the single Channel 
(1 or 5) screen and knob.
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Gain Staging with Linking

You can use linking with single gain stage or two-gain stage (trim/fader) 
operation.

For instance, users wanting to link inputs 1-2 or 1-4, but control all levels from 
the front-panel Channel 1 knob should set System > Mode to Custom and then 
in Custom Setup, set Gain to Basic and Channel to Advanced.

Users wanting to link those same inputs but use two gain stages should use 
Advanced Mode or Custom mode with both Gain and Channel set to Advanced. 
Then, you can adjust trim gain levels for linked channels from the Channel 1 
screen and adjust fader levels for linked channels with the Channel 1 knob.

Setting Input Delay

Input delay may be used to compensate for ‘phasey’ sounding audio because 
of time-of-arrival differences between sound sources, such as a boom mic and 
wireless radio mic picking up the same sound source.

To set a channel’s input delay:

1. Push in the channel’s knob to access its Channel screen.

2. On page 3, tap Delay.

3. Tap the arrows or use the encoder to adjust the setting. Each channel can 
be delayed up to 30ms.

The delay is applied before the signal is sent to the recorder and outputs. 

 L Input Delay is not available in Basic mode.

Inverting Phase

Phase inversion (or polarity reversal) is used to compensate for incorrectly 
wired, balanced cables, to prevent signal cancellation when a source is dual-
mic’d from opposite directions, or to reverse left/right with microphones in a 
mid-side (MS) configuration.

To invert a channel’s phase:

1. Push in the channel’s knob to access its Channel screen.

2. On page 2, tap Phase to set it to Invert.

 L Phase Inversion is not available in Basic mode.
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Inputs Menu

The Inputs menu allows you to access Channel 9 and 10 screens, and the 
Aux In Mode settings, which lets you configure how the Aux/Mic In 3.5mm 
connector is used.

Selecting Input Sources for Ch. 9 & 10

Similar to Channel screens for 1-8, input sources for channels 9 and 10 may be 
selected from their screens.

Options are:
• Channel 9: Aux In 1, USB 1 or Off
• Channel 10: Aux In 2, USB 2 or Off

 L From these screens, you may also solo, arm tracks, adjust gain, pan, low cut, and 
set linking.

Configuring Aux In Mode

Configure the Aux/Mic In connector from the Inputs menu, by tapping Aux In 
Mode and selecting one of the following options: 

• Mic: Select this option when the Aux/Mic In is to be used with a mic. The 
MixPre-10T provides bias voltage for PiP (plug-in-power) mics. 

• Line: Select this option when the Aux/Mic In is to be used with an 
unbalanced 2ch line source, such as smartphone headphone output, stereo 
line source, etc.
When either the Mic or Line options above are selected as the Aux In Mode, 
they are available as input sources to any channel by selecting Aux In 1 or 
Aux In 2. 

• Camera: Select this option when the Aux/Mic In is to be used for 
monitoring a video camera’s audio output via the MixPre-10T’s headphones 
and camera return (C1/C2) meters located on meter view 3.

This is particularly useful when you want to use the MixPre-10T to 
drastically improve the sound quality recorded on the camera. It is common 
knowledge that camera mic inputs are not of high quality so by connecting 
your mics to the MixPre-10T instead, then connecting the MixPre-10T’s L/R 
outputs to your camera audio input, you will achieve far superior sound 
quality. Then by connecting the camera’s audio output to the MixPre-10T’s 
Aux/Mic In, it allows you to check that the camera audio is noise and 
distortion-free.

When this option is selected an additional setting appears in the Input Menu 
called Camera Gain. This lets you adjust the gain of the incoming camera 
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audio level. You also get additional camera monitoring options in the HP 
Presets menu.

 L When Aux In Mode is set to Camera, you cannot route Aux In to a channel and 
thus you cannot record it. 

• Timecode: Select this option is using an external timecode source 
connected to the Aux/Mic In port. The 3.5mm TRS connector is wired to 
receive timecode on its tip. 

 L Also ensure Menu > Timecode > TC Mode is set to Aux TC In. 

• Off: Select this option to turn off the Aux/Mic Input.
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Outputs

While we were carefully thinking about how to maximize flexibility with the 
inputs, we were doing the same with the outputs!  

Routing L/R and X1/X2 Outputs

The MixPre-10T includes 2 pairs of outputs, L/R and X1/X2, for a total of 4 
output buses. The L/R TA3 outputs are balanced, while the X1/X2 3.5mm are 
unbalanced. In Basic mode, the LR mix tracks are output from both the L/R 
and X1/X2 outputs. In Advanced mode, the L, R, X1, and X2 outputs can be fed 
independently from any channel, aux input, USB input or LR mix track. 

To route the L/R and X1/X2 stereo outputs:

1. Tap .

2. Tap Outputs.

3. Select any of the following:
 ◦ L Output
 ◦ R Output
 ◦ X1 Output
 ◦ X2 Output

4. From the routing matrix, select what channel to send to the output.

Here are images showing two of the four routing matrices for the outputs.

 

In addition, if you choose to send the channels to outputs, you can select 
either pre-fade (Channel knob has no effect) or post-fade (Channel knob 
controls level). 
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Adjusting Output Level and Delay

Adjusting output gains is useful for optimizing the level feeding downstream 
devices such as transmitters, external mixers, PA, etc. Output delay is 
particularly useful when sending audio to video operators on a production set to 
ensure that audio is in sync with their camera video feeds. 

To adjust output gain and/or delay:

1. Tap .

2. Tap Outputs.

3. Select either of the following:
 ◦ LR Gain.
 ◦ X1X2 Gain.

You can adjust L/R and X1/X2 output gains from 0 to -40dB.

4. Select Delay. You can set delay from 0 to 400 ms in 1 ms steps.

Headphone Out

The MixPre-10T’s audiophile-grade headphone amplifier provides high power 
and very low noise performance so that you can accurately hear the audio 
being handled, regardless of headphones or environment.  Connect headphones 
via 3.5mm jack to the headphone jack (located on the right side panel).  The 
volume of the headphones can be set with the encoder directly adjacent to the 
headphone jack.  

From the main Menu screen, the headphone presets (HP Presets) 
may be accessed by pressing this icon in the upper left corner of the 
screen. Above this icon, the currently selected HP preset is displayed. 

From the Main Menu, the headphone presets (HP Presets) may be accessed by 
pressing this icon in the upper left corner of the screen.  Above this icon, the 
currently-selected HP preset is displayed.  

From the HP Presets menu, you may select from LR Stereo, LR Mono, X1X2 
Stereo, USB 1,2, USB 3,4, and User Presets 1-4.  

 L Options listed here are those available in Advanced mode. Only LR Stereo, X1X2 
Stereo, X1X2 Stereo, USB 1,2 and USB 3,4 are available in Basic mode.
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Creating a Custom HP Preset

To create a custom HP Preset:

1. In the HP Preset menu, select Edit HP Preset (Advanced Mode Only) to edit 
and name any of the User HP Presets. 

2. Additionally, set HP Solo mode to Individual (exclusive solo) or Multiple 
(non-exclusive solo) for single or multi-channel solo monitoring.   
 

Since the headphone amplifier is capable of very high output levels, please 
use caution when wearing headphones as hearing damage could result with 
inappropriate volume levels.
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Recording and Playback

The MixPre-10T can record up to twelve audio tracks at 192 kHz, 24-bit to 
SD cards (SD, SDHC, or SDXC) using the industry standard .WAV file format.  
The recorded .WAV files written to SD card can be imported or played back 
using any MAC, Windows, or Linux computer installed with a compatible audio 
application, such as Pro Tools, Reaper, Cubase, Garageband, Audacity, and 
many, many more. 

For peace of mind, while recording audio to an SD card, the MixPre-10T can 
automatically copy it to an external USB thumbdrive connected to the USB-A 
port. This is ideal for backup purposes or as a quickly available handover copy 
at the end of a session. Additionally, you can manually copy any project, the 
active one or previous ones to the thumbdrive.

You can mix and record to the SD card even when using the MixPre-10T as 
a USB audio interface. This opens up cool opportunities for recording the 
computer’s USB audio output and mixing it with other mic and line sources 
plugged into the MixPre, making it ideal for podcasting and recording interviews 
via Skype or any other VoIP application. 

This simultaneous recording/USB audio streaming capability also makes the 
MixPre ideal as a backup to a computer—highly desirable in mission critical 
applications where relying only on a computer might be a risk.

The recording functionality is dependant on the current operating mode, Basic 
or Advanced.

In Basic mode, the MixPre-10T functions as a two-track 48 kHz recorder. The 
two record tracks are fed by the LR mix which is driven directly by the channel 
knob gains.

In Advanced mode, the MixPre-10T is configured as a twelve-track recorder 
with user-selectable 44.1, 47.952, 48, 48.048, 96 and 192 kHz sample rate 
and 16 and 24-bit depth. The LR mix tracks may be recorded as well as each of 
the ten channels as individual isolated (ISO) tracks. Audio for the ISO tracks is 
recorded “prefade” meaning before the channel knob gain, so any changes that 
are made there will only affect the LR mix and have no affect on the recorded 
ISO track levels. This is particularly useful for post-production audio processing 
where it may be desirable to create an alternate mix of the ISO tracks at a later 
stage. 

In Custom mode, if you prefer, you can make the Channel knobs adjust the 
level going to tracks—that is, tracks are “postfade”. 

To set knobs to adjust level to ISO tracks:

1. Set the MixPre-10T’s System>Mode to Custom.

2. Set System>Custom Setup>Channel to Advanced.
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Formatting SD Cards & USB Thumbdrives

SD cards must be formatted by the MixPre-10T for reliable recording and 
playback. 

If a USB thumbdrive is inserted into the USB A port, the MixPre-10T 
automatically copies the current project’s recorded files to it. The thumbdrive 
must also be formatted before use. For more information about this Auto Copy 
feature, see Copying to a USB Drive.

 ⚠ Be sure to backup any wanted audio recordings or data before formatting 
since the formatting process erases all data.

We highly recommend using Sound Devices branded SD cards as these have 
been optimized to provide the best performance. If these are not available, 
most reputable manufacturers’ cards (such as SanDisk or Delkin) that meet or 
exceed class 10 speeds are acceptable. Similarly, we highly recommend only 
using Sound Devices’ approved USB thumbdrives to ensure reliable operation.

To format an SD card:

1. Insert an SD card in the slot located on the rear panel.

2. Tap .

3. Tap SD Card > Edit > Format.

4. When asked to confirm the command to format the card, tap OK. 
 
Cards with a capacity of 32 GB or less will be formatted with the FAT32 file 
system. Cards with a capacity greater than 32 GB will be formatted with the 
exFAT file system.  

To format a USB Thumbdrive:

1. Connect a USB ThumbDrive to the USB-A port located on the left panel.

2. Tap .

3. Tap USB Drive > Edit > Format.

4. When asked to confirm the command to format the card, tap OK. 
All USB drive sizes are formatted as exFAT. 

 L The exFAT file system is not compatible with Windows XP or Mac OS X 10.6.4 and 
lower.
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Transport Controls

A joystick (with its illuminated LED ring) on the front panel is used to perform 
various transport control functions.

Function Control Action

Record

Push up the Transport control to begin recording a new file. 
The LED ring illuminates red while recording is underway.

Stop
Press in the Transport control to stop recording or playback.

While in standby, press and hold to display next take name.

Play

Push down the Transport control to begin playback of the last 
file recorded or file currently loaded. While in playback, push 
down again to pause playback. The LED ring as well as the 
active file in the display will flash to indicate that Pause is 
active. Push down again to continue playback.

Rewind / Load 
previous take

While in standby, push left to load the previous take. While in 
playback, push and hold left to rewind.  

When the MixPre is playing back or paused, moving the 
joystick to the left (<<) rewinds at 2x speed, then after 
holding for 5 seconds, it increases to 16x speed.

Fast forward / 
Load next take

While in standby, push right to load the next take. While in 
playback, push and hold right to fast forward.  

When the MixPre is playing back or paused, moving the 
joystick to the right (>>) fast-forwards at 2x speed, then 
after holding for 5 seconds, it increases to 16x speed.

Scrub

While playing or paused, press and hold the headphone 
encoder to enter Scrub mode. Then rotate clockwise for fast 
forward or counter-clockwise for rewind at speeds of 0x, 
1/8x, 1/4x, 1/2x, 1x, 2x, 4x, 8x and 16x. The audio may be 
heard in Scrub mode up to 2x speed.

Record Arming

To arm a channel:

1. Press the channel knob.

2. Tap Arm.   
 
Armed channels are indicated in the meters view with red meter labels 
surrounding the channel number. If neighboring channels are linked, their 
labels are merged to indicate that they are linked. See Linking Channels for 
more information regarding linking.



User Guide

34

To arm the L,R mix tracks:

1. Tap .

2. Tap Record > Rec L,R.

3. Select from:
 ◦ L&R Linked - both armed, linked gain
 ◦ L&R   - both armed, individual gain for L and R
 ◦ L   - only L armed
 ◦ R   - only R armed
 ◦ Off   - neither armed
 ◦ Off & Linked - neither armed, linked gain

Record Menu

In Basic mode, the Rec Trigger function can be used to automatically start and 
stop recording from a compatible HDMI or timecode source. This cool feature 
lets you simultaneously start recording on a camera and the MixPre-10T just 
by pressing the Record button on the camera, thus eliminating the possibility of 
forgetting to record audio on the MixPre-10T. 

In Advanced mode, there are many more settings available, as shown in the 
following table:

Sub-menu Description Options
Rec L,R Arms L and/or R mix buses. • Off

• Off & Linked
• L
• R
• L&R
• L&R Linked

Left Gain Sets the gain for the L mix. • -30 - 0 dB (1 dB increment)
Right Gain Sets the gain for the R mix.

This setting is disabled when Rec L,R Mix is 
set to LR Linked.

• -30 - 0 dB (1 dB increment)

Sample Rate The internal sample rate and sample rate 
of recorded WAV files.

The default is 48kHz.

• 44.1 kHz
• 47.952 kHz
• 48 kHz
• 48.048 kHz
• 96 kHz
• 192 kHz

Bit Depth The bit depth of recorded WAV files.

The default is 24.

• 24
• 16

Rec Trigger Sets record triggering from either timecode 
or HDMI flags. The default is Off.

• Off
• HDMI flag
• Timecode
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Metering

LEDs and Meter Views

There are five basic methods for observing input and output levels on the 
MixPre-10T.
• Channel knob ring LEDs - Each LED ring is capable of displaying green, 

orange and red colors. The brightness of the light ring tracks the level of 
the input.  Green = signal present, red = signal peaking, orange = signal 
limiting.  In addition, a channel’s ring LED will flash orange when soloed or 
flash red when sync reference is unlocked. 
 

Channel Knob Ring LEDs Touch Screen  

• Channel screen meter 
 

 

• Main LR stereo meter view 
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• LR, 1-10 multi-track meter view 
 

 

• LR, Camera Returns (via Aux In) and USB 1,2 meter view  
 

 

Switching between the three main meter views is easy—just touch the meters 
and cycle through the different views. The meters will show not only signal 
levels, but also the current arm status of each track for the recorder and 
limiting activity for L,R and each channel.
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USB Audio Interface

The MixPre-10T has an integrated 12-in, 4-out core audio-compatible interface 
for use with a Mac or PC computer. For PC users, the MixPre-10T will appear as 
a 2x2 audio interface unless a specific ASIO driver is installed. The latest ASIO 
driver can be downloaded at www.sounddevices.com/support/downloads. See 
the MixPre Series Downloads page.

To work with the USB audio from a host computer, it is necessary to route the 
USB 1 - 4 sources appropriately. Should you want to mix the USB audio from 
the host computer with live audio from the MixPre-10T’s inputs to the LR bus, 
use the channel screen and select input source. To hear the USB host computer 
audio in the headphones only, switch the HP preset to USB 1,2 or USB 3,4.  

The MixPre-10T is capable of recording and streaming audio to a USB host 
simultaneously. The MixPre-10T is also capable of recording the USB audio 
stream out of a computer directly to its SD recorder. This is an amazingly useful 
feature for recording any computer-based audio. See the table below detailing 
the MixPre-10T’s channel to output assignments.

Channel USB Output Assignment
Channel 1 USB stream 1
Channel 2 USB stream 2
Channel 3 USB stream 3
Channel 4 USB stream 4
Channel 5 USB stream 5
Channel 6 USB stream 6
Channel 7 USB stream 7
Channel 8 USB stream 8
Channel 9 USB stream 9
Channel 10 USB stream 10
Mix bux L USB stream 11
Mix bus R USB stream 12

Low-latency Monitoring

We’ve worked really hard with our hardware and software design teams 
to minimize latency.  We’ve found that in many scenarios, latency when 
monitoring through a DAW (digital audio workstation) is perfectly acceptable, 
depending upon DAW software, computer hardware and plug-ins.  

http://www.sounddevices.com/support/downloads
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In situations where the throughput latency is higher than desired, the input to 
the MixPre-10T can be directly monitored in the headphone output.

To monitor with zero-latency through the MixPre-10T:

1. Connect MixPre-10T to computer.

2. Confirm that the LR Stereo HP Preset is selected.

3. Select USB1 for Channel 9 source and Pan L.

4. Select USB2 for Channel 10 source and Pan R.

5. Connect microphone or other inputs to Channels 1-8.

6. Select the appropriate inputs for Channels 1-8. These will appear to your 
computer as USB stream 1-8 respectively.

7. Setup your DAW software for a new track with its source being any 
Channels 1-8 and be sure that record monitoring is disabled for these 
tracks. (Optionally, you may mute the channel’s output in the DAW).

8. You should now be able to hear and adjust the output of your DAW audio 
through Channels 9 and 10 while adjusting your low-latency feed in your 
headphones (and send levels to DAW) using the channel 1-8 knobs.  Use 
channel 9 and 10 knobs to adjust the mix of the DAW audio with channels 
1-8 to taste.

USB File Transfer

The MixPre-10T can support USB file transfer between its SD card and a 
computer by connecting the MixPre’s USB-C port to a host computer’s USB port.  
To use this feature, put the MixPre-10T into File Transfer mode. (USB audio will 
be suspended.) 

To enter File Transfer mode:

1. Tap .

2. Tap System > File Transfer.  

3. When file transfer is complete, unmount the SD card from the computer, 
then tap Exit on the USB-C File Transfer Mode screen to return to the 
previous operating state.

USB Keyboard

The use of standard USB computer keyboards is supported with the USB-A port 
on the recorder’s left panel.  When using the MixPre-10T in situations requiring 
extensive metadata entry, titling and wired remote control capability, a USB 
keyboard may be desirable.  

 L Keyboards with an embedded USB hub and Apple brand keyboards are not 
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compatible. Additionally, some keyboards must be connected only after the 
recorder is turned on.

Copying to a USB Drive

The MixPre-10T supports automatic copying of active projects from its SD card 
to a USB thumbdrive inserted into its USB-A port. This handy feature is great 
for fast hand-off copies to a client as well as for backup purposes. All you need 
to do is insert a USB thumbdrive, and MixPre-10T will handle the rest. 

When the USB thumbdrive is inserted, it will automatically mirror the current 
project being recorded to the SD card. Even metadata edits to previously 
recorded files, are automatically updated on the USB thumbdrive. 

Automatic copying starts when you finish recording a file, even if you start 
recording or playing another file. This reduces copy lag. At the end of a day’s 
shoot, you’ll typically only have to wait for the last recorded file to finish 
copying.

You can also manually copy previous projects by using the Project Copy feature.

 L Sound Devices highly recommends only using approved USB thumbdrives for 
reliable operation. For more information, see the MixPre Series list at:  
www.sounddevices.com/support/approved-media

To auto-copy active project files to a USB thumbdrive:

 X Insert a thumbdrive into the recorder’s USB-A port.

Copying will occur automatically whenever a file is recorded to the SD card. 

To confirm copying is in progress:

 X Tap the Status bar until you see the USB drive status 

 ⚠ Do not remove the USB thumbdrive from the recorder when Copying is in 
progress.

During auto-copying, if power is lost or the USB thumbdrive is inadvertently 
removed, you can repair the copied file. Simply re-insert the drive and 
press record.

http://www.sounddevices.com/support/approved-media
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To copy previously recorded project folders:

1. Tap .

2. Tap Project > Copy.

3. Select the project you want to copy from the list.  

Copy progress is displayed as the project is copied.
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Timecode/Sync

In the sound for picture category, Sound Devices has a very solid track record 
with timecode. It’s no surprise that many Oscar winning movies have had their 
sound recorded using Sound Devices gear.

The MixPre-10T incorporates a highly accurate, ultra-low drift SMPTE LTC 
timecode generator and reader that supports all common frame rates and 
modes making it well-suited to any sound for picture application. Even when 
power is removed, the MixPre-10T continues to hold accurate timecode for 
up to 4 hours using its own internal battery, more than long enough even for 
the most extended lunch break! This internal battery is automatically charged 
anytime the MixPre-10T is powered on.

The TC In and TC Out BNC connectors can be re-configured to operate as 
word clock (sync) input and output, enabling the MixPre-10T to operate as a 
precision master clock or as a slave to an external master clock.

Each time you press record, the current timecode value is stored inside the 
MixPre-10T’s Broadcast WAV file. Most popular video editing applications can 
read this timecode value to help sync the audio with picture.

Timecode Modes

The MixPre-10T has six timecode modes: Free Run, Time of Day, Rec Run, BNC 
In, AuxTC In, and HDMI TC In. Timecode may also be turned off.

To set timecode modes:

1. Tap .

2. Select Timecode > TC Mode.

Free Run

Timecode runs continuously. Timecode continues counting accurately for up to 
four hours after power-down.

Rec Run

Timecode runs while recording and is stationary when not recording. In this 
mode, timecode defaults to the last stationary value at power-up. When 
switching to Record Run from another mode, the internal generator will stop at 
the last timecode value.
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BNC In, Aux TC In (External LTC)

Timecode can be derived from external timecode connected to the TC In BNC or 
to the 3.5 mm Aux/Mic In connector.

To set an external LTC source:

1. Tap .

2. Select Timecode > TC Mode and choose either BNC In or Aux TC In.

HDMI TC In

The MixPre-10T syncs to HDMI when using HDMI TC In, which ensures zero 
drift between camera and recorder. Use a camera that outputs timecode over its 
HDMI output connection. 

A few examples of cameras that do this are the Sony a7s and Panasonic GH4/
GH5. Connect their HDMI output to the HDMI TC In port on the MixPre-10T’s 
right hand panel and set Menu>Timecode>TC Mode to HDMI TC In. Refer to 
the camera’s user guide to determine how to output HDMI timecode from the 
camera since all cameras do it in a slightly different way.

 L If HDMI TC In is selected without an HDMI source connected, the MixPre-10T will 
report missing sync since MixPre-10T must sync to HDMI when using HDMI TC In. 
This ensures zero drift between the HDMI camera and the MixPre-10T.

Time of Day (TOD)

Alternatively known as 24 hr run mode, this is similar to free run mode except 
that the timecode generator is automatically loaded with the time of day. Use 
TOD mode when you want the recorded WAV files to be timecode stamped with 
the time of day.  

Off

Setting TC Mode to Off disables the timecode feature. When Off, the time 
counter below the Filename region on the home screen displays elapsed time 
instead of timecode.

Timecode Display

When timecode is enabled, it is displayed on the home screen beneath the 
current filename. Timecode is displayed as standard HH:MM:SS:FF format 
unless the timecode frame rate is drop-frame, in which case it is displayed as 
HH:MM:SS;FF—with a semi-colon between the seconds and frames fields.
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Setting the Frame Rate

When using external TC  modes (BNC In, Aux TC In,  HDMI TC In), it is not 
necessary to set the frame rate because the MixPre-10T auto-detects the frame 
rate of the incoming timecode and sets frame rate accordingly.

However, when using the internal TC modes (Rec Run, Free Run, TOD), it is 
important to set the frame rate of the internal timecode generator. 

To set the frame rate: 

1. Tap .

2. Select Timecode>Frame Rate and choose a frame rate. Options include: 
23.98, 24, 25, 29.97nd, 29.97dF, 30, or 30dF.

Setting Generator Timecode and UBits

When in Free Run or Rec Run modes, you can set the timecode generator’s 
initial timecode value as well as UBits.

To set timecode value:

1. Tap .

2. Select Timecode > Set TC, then use the encoder to set values for HH, MM, 
SS, and FF. The value entered is loaded into the TC generator and displayed 
below the filename on the Home screen. 

To set UBits:

1. From the Timecode menu, tap Set UBits > Mode.

2. Use the encoder to select a UBit mode. Options include: U:U:U:U, M:D:Y:U, 
D:M:Y:U, or External.

 L M represents Month, D for Day, Y for Year, and U for User defined.

3. After mode has been selected, enter the required hex value for each UBit 
field. Each field ranges from 0 to F.
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Jamming Timecode

In addition to being able to set the generator’s timecode manually, it is possible 
to jam external LTC timecode into the generator when in Free Run mode. 
Jamming enables the MixPre-10T to maintain the same timecode count as 
other devices on set—such as cameras, digi-slates, etc.—without physically 
or wirelessly being linked. The MixPre-10T excels in this scenario, because it 
incorporates an ultra-low drift timecode generator which can maintain timecode 
accuracy over very long periods. 

 L The MixPre-10T cannot jam to HDMI TC In.

To jam the MixPre-10T:

1. Choose whether to use the BNC In or Aux In as your source of external 
timecode.

2. Connect the external LTC timecode source.

3. Set Menu>Timecode>TC Mode to Free Run.

4. Set Menu>Timecode>Frame Rate to the required frame rate.

In normal circumstances, set the internal generator’s frame rate to the 
same as the incoming timecode frame rate. 

5. Go to Menu>Timecode>Jam. This will display the Jam screen.

The screen displays the internal and external timecode, and the difference 
(Diff) between the two values.

6. Tap Source and select BNC In or Aux TC to jam source.

7. Tap Jam TC to jam timecode. Jamming is successful if Diff = 00:00:00:00.
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BNC Out - Timecode or Word Clock

By default, the TC Out BNC outputs timecode; however, it may be configured 
to output word clock for when you want to use the MixPre-10T as an accurate 
master clock.

To configure the TC Out BNC:

 X Set Menu>Timecode>BNC Out to either Timecode or Word Clock.

BNC In - Timecode or Word Clock

By default, the TC In BNC is set to receive timecode; however, it can be 
configured to receive an external word clock. 

To set the TC In BNC to Word Clock:

 X Set Menu>Timecode>BNC In to Word Clock and connect a Word Clock 
source.

Sync Ref

The MixPre-10T can be set to slave to an external timecode or word clock sync 
reference connected to its BNC In port. 

The sync reference devines where the A/D and D/A, timecode, and file writing 
receive their oscillator. BY setting to External, the MixPre-10T’s sampling can be 
exactly synchronous with other pieces of gear. 

 L LTC sync reference is only possible via the BNC input, not the 3.5 mm LTC input.

To set sync reference:

 X Set Menu>Timecode>Sync Ref to either Internal or BNC In.
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Projects and Files

Each time record is pressed, the MixPre-10T creates a Broadcast WAV audio 
file which can subsequently be played back on the MixPre-10T or in almost any 
computer audio application. The MixPre-10T is able to record up to 12 tracks 
(the stereo mix LR tracks plus 10 isolated tracks) into a single polyphonic WAV 
file. Polyphonic simply refers to the fact that the file contains multiple tracks.

It is easy to end up with many hundreds of WAV files on a single SD card, 
especially as cards can hold many gigabytes of audio data. To help organize 
this large number of files, they are stored in individual, user-nameable folders 
which in the MixPre-10T are known as Projects. For instance, you may want to 
organize your recordings based on their production name, date, or category, 
such as INTERVIEWS, WILD TRACKS, SOUND FX, MUSIC, etc. Each project is 
represented by a folder located at the root of the SD card.

Only one project is active at any one time. If you choose not to create a 
project, the MixPre-10T automatically creates one with the current date as it’s 
name. The project folder contains all files recorded during the time that project 
is active. All the active project’s files can be viewed in the File List.
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Managing Projects

The File List is a chronological list of all files that have been recorded in the 
active project. 

To access the File List:

 X Tap the filename region at the top of the Home screen.

The very top item in the list is the NEXT file to be recorded. Directly below 
that is the last recorded file or file currently being recorded, followed by all 
previously recorded files.

The File List allows you to perform various tasks on the active project’s files 
including:
• View all files and their duration
• Select any file for playback
• Edit file metadata (name, number, notes, track names)
• Rename files
• Undo last recorded file
• Trash files
Use the HP encoder to scroll through the list to select files for playback or 
editing. 

To playback any file from the list:

 X Select a file and press Play to play it back. 

To edit a file’s metadata:

 X Select a file then press in the HP encoder or tap Edit to access its Edit menu 
from which you can perform such tasks as those previously listed.

To create a new Project:

1. Tap .

2. Tap Project > New and choose to create a custom project name or project 
name based on the current date.

 L Project names can be up to 18 characters long. The project name appears as the 
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project folder’s name when viewed on a computer.

To access files or record new files in a previously created project:

1. Tap .

2. Tap Project > Open.

3. Select the required project. This will load the File List with the selected 
Project’s files. 

 L Tapping the filename at top of any meter view will display the File List of the 
currently opened project.

To trash a Project:

1. Tap .

2. Tap Project > Trash.

3. Select which project to trash. This moves the selected project and all its 
files to the TRASH folder. Projects in this folder are accessible using a 
computer. 

 L You can permanently delete projects in the SD card’s TRASH folder from the 
MixPre-10T’s Drive sub-menu.

File Name Format

The MixPre-10T makes it easy to identify recordings (WAV files) by providing 
the ability to name them before, during, or after recording.

Each recording’s file name is comprised of a Name (maximum 9 characters), 
followed by a dash (-), and then followed by a Number (3 digits). In production 
sound applications, this Name and Number are typically used to log scene name 
and take number. For example:

123A-001.WAV

 Name (Scene name) = 123A

 Number (Take number) = 001

Each time record is pressed, the Number is incremented. The Number is reset 
to 1 whenever you create a new Name.
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Naming a Recording

To name a recording:

1. Go to the File List by tapping the top left region of the Home screen.

2. Select a file from the list by using the headphone encoder on the right 
panel. Rotate to highlight a file then press the encoder (or touch Edit) to 
select it for naming or press the Play button to play it. 

 L The File List is in chronological order with most recent recordings at the top of 
the list. The row at the very top of the list represents the next file to be recorded. 
Selecting this allows you to give a name to the next recording prior to recording 
it.

3. Select Name to edit the Name. 

4. Select Number to edit the Number.

The Name and Number not only determine the filename of the recording— 
they are also embedded as Scene and Take information inside the WAV file. 
This is particularly useful in film and TV production where the data is used 
to help log and locate content faster.

In Advanced mode you can also rename a recording. 

To rename a recorded file:

 X In the File List, select a file by pressing the encoder, and tap Rename.

Track Names and Notes

In Advanced mode, you also have the option to store track names and notes 
inside the WAV file. This is ideal for multitrack recording where you want to 
identify what or who is recorded on a particular track and for adding descriptive 
notes about the recording that might be useful to an editor at a later stage.

To edit track names and notes:

1. In the File List, select a file and press the encoder

2. Do any of the following: 
 X Select Track Names to change track names.
 X Select Name, Num Notes to edit notes.

You can also edit a track name from its associated channel screen. For example:

To edit ISO track 1’s name:

1. Press Channel 1 knob.

2. Tap top left corner of the Channel screen.
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3. Enter a name for Ch1 and tap OK.

The edited name will appear at the top of the channel screen and will also 
be embedded in the metadata of the file currently being recorded as well as 
subsequent recordings.

Undo, Trash File

In Advanced mode, you can undo the last file recorded. Undo moves the last 
recorded file to the SD card’s UNDO folder. Files in this folder are accessible 
using a computer.

 L The USB thumbdrive does not contain an UNDO folder.

To undo your last recording:

 X In the File List, select a file, press the encoder, and tap Undo.

To trash any file in the File List:

1. In the File List, highlight a file, and tap Edit.

2. Select Trash Take.

Trash File moves the file to the SD card’s TRASH folder. Files in this folder are 
accessible using a computer. You can permanently delete files in the SD card’s 
TRASH folder from the MixPre-10T’s SD Card menu.

Sound Reports

The MixPre-10T includes the ability to create a .csv sound report file for the 
active project. It contains useful descriptive information about the project 
settings and all its recorded files. This can be used as a log of your recording 
session or as an electronic report that you can send along with your audio files 
to post-production or a client. 

The .csv (comma-separated-value) file format can be imported into almost any 
spreadsheet application and lists all project and take details in an easy-to-read 
column and row format.

You can customize the sound report’s descriptive header information to include 
various project details, such as Producer, Director, Job, Name, Location, Phone, 
E-mail, Client, etc.

To customize the sound report info:

1. Tap .

2. Tap Project > Report Info.

3. Enter details for each info item using the on-screen virtual keyboard, a USB 
keyboard.
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If you choose, you can leave all these items blank. They simply won’t 
appear in the .csv report.

To create the sound report:

1. Tap .

2. Tap Project > Create Report.

The .csv sound report file is stored in the active project’s folder alongside 
it’s audio files and is named as follows: ActiveProjectName_Report.csv

To open and view the .csv file:

1. Transfer the file to a computer via SD card, USB thumbdrive, or using the 
File Transfer feature.

2. Open it using your favorite spreadsheet application, such as Excel, 
Numbers, Google Spreadsheets, etc.
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Wingman Application

Sound Devices Wingman is a free app that allows wireless remote control of the 
Bluetooth Smart-enabled MixPre Series from iOS or Android devices. 

To enable Bluetooth on the MixPre recorder:

1. Tap . 

2. Tap System > Bluetooth. This toggles Bluetooth On and Off.

 L If a remote password is configured on the recorder in the System>Wingman 
Password menu, Wingman will prompt for that password to be entered prior to 
making the connection.

Status Bar

Viewing Area

Tab Bar

Connection Icon
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Wingman’s touch-screen user interface offers easy navigation and monitoring 
with three main areas of interest:
• Status - Shows device-specific status information.
• Viewing area - Displays different screen views, such as the Transport view 

with its transport control buttons, metadata fields, and meters.  
Swiping vertically in this area can toggle to other meters.  
Swiping horizontally, toggles between Transport and Track views, handy 
when using Wingman app on devices with smaller screens.

Transport View
Track View

• Tab bar - Remaining on screen all the time, the bar has four icons enabling 
access to other views, such as the File list.

 L Not all buttons or tabs are enabled or used for MixPre functionality.

Connecting to a MixPre Recorder

If multiple Wingman-enabled devices are on set, Wingman will display all 
available devices within range. You may tap the Connection icon to efficiently 
switch connection from one device to another from within the app. 

 L For productions with multiple recorders of the same model, tapping the Circled-I 
icon helps identify the correct device, by displaying an “Identifying from Wingman” 
message on the chosen recorder’s screen. 
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When running Wingman, the Connection icon, which bears the Sound Devices 
logo, displays different colors. The color of the icon is significant:

Color Icon Status
Gray Disconnected - either no activity or scanning for devices

Orange Bluetooth connection in progress

Yellow Connected - authentication underway

Green Connected and authenticated

HDMI Record Trigger

The MixPre-10T may be configured to begin recording when it is triggered to do 
so from an HDMI record flag from compatible cameras with HDMI output. By 
default, record triggering is turned off.  Setting the Record Trigger to HDMI flag 
will initiate record when a compatible device issues the record flag via the HDMI 
input.    

To access the Record Trigger settings:

1. Tap .

2. Tap Record > Rec Trigger.

Linear Timecode (LTC) Record Trigger

The MixPre-10T may be configured to begin recording when it detects running 
LTC timecode via the Aux or BNC inputs when set to Timecode. Set Rec Trigger 
to Timecode to activate this feature.
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Keyboard

A connected USB keyboard may be used as a wired remote control for certain 
functions of the MixPre-10T. See the table below for available USB keyboard 
shortcuts.

USB Keyboard Shortcuts

When a USB keyboard is attached, the following key-combinations or shortcuts 
are available. 

Keystrokes Action
Escape Back. Also cancels out of editing mode when virtual keyboard is on 

screen
F1 or Menu key Accesses the Main menu
F12 Home
F2 File list
F3 Cycles between available Meters views and the Main screen
Ctrl + R Record
Ctrl + S Stop
Spacebar Play
Left Arrow Main screen: Rewind

Menu and Channel screens: Toggles through pages
Right Arrow Main screen: Fast forward

Menu and Channel screens: Toggles through pages
Up / Down Arrows Main screen: Adjusts headphone volume

In menus: Duplicates encoder rotation, such as moves highlight, 
scrolls list

While editing parameters: Changes the value
Enter In menus: Activates current selection. (Same as encoder press.) Also, 

same as choosing OK when virtual keyboard is on screen
Q In menus: select top left option in quad button view
W In menus: select top right option in quad button view
A In menus: select bottom left option in quad button view
S In menus: select bottom right option in quad button view
1-8 Channel screen for 1-8
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Basic/Advanced Mode Differences

Screen Sub-Menu Basic Mode Advanced Mode
Channel Solo - 9

Channel Arm - 9

Channel Gain - 9

Channel Pan L, C, R Continuously Variable
Channel Input 9 9

Channel Phantom 9 9

Channel Low Cut Fixed 80 Hz 40, 80, 120, 160 Hz
Channel Phase - Normal/Invert
Channel Delay - 0 - 30 ms
Channel Linking - Stereo, MidSide, 4-Channel
Menu Presets 9 9

Menu Project 9 9

Menu Inputs (Aux In) Mic, Line, Timecode, Off Mic, Line, Camera, 
Timecode, Off

Menu Outputs X1/X2 output source select, 
X1X2 output level, Delay

Stereo out L/R source select, 
Stereo out gain, X1/X2 
output source select,  

X1X2 output level, Delay
Menu Timecode 9 9

Menu Tone/Slate Tone On/Off, Slate Mic On/Off, 
Slate Mic Gain

Tone On/Off, Slate Mic On/
Off, Tone Level,  

Tone Continuous/L-Ident, 
Tone Routing, Slate mic gain

Menu Record Rec Trigger LR Linking, L/R Gain, Sample 
Rate, Bit Depth, Rec Trigger

Menu SD Card 9 9

Menu USB Drive 9 9

Menu * Shortcuts 9 9

Menu System 9 9

Menu System > Limiters Always On On/Off
Menu Power 9 9
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System Settings

Page Sub-Menu Description
1 Mode Lets you switch the operating mode between Basic, Advanced and 

Custom.

1 File Transfer Lets you transfer files between the MixPre and a host computer.

1 Limiters Lets you turn limiters on/off (available only in Advanced or Custom 
modes).

2 Bluetooth Switches Bluetooth Smart on/off.

2 Wingman Password Lets you set a password that would be required when connecting to 
the MixPre-10T with the Wingman app.

2 Brightness Lets you independently adjust the brightness of the touch screen and 
the ring LEDs.

2 Version Provides the current firmware version and serial number.

3 Regulatory Provides full Federal Communications Commission (FCC) compliance 
information specific to MixPre-10T.

3 Date/Time Provides access to set the date, time, and formats for both. 

3 Update Firmware Lets you update the MixPre firmware from a file on the SD card.  The 
latest MixPre firmware can be downloaded from the Sound Devices 
website: www.sounddevices.com/support/downloads

3 Tune Crystal Lets you fine tune the MixPre-10T’s internal crystal frequency to an 
external word clock or LTC signal via the BNC In port.

http://www.sounddevices.com/support/downloads
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Specifications

Specifications are subject to change without prior notice.  
 
For the latest information available on all Sound Devices products, visit our 
website at: www.sounddevices.com.

Audio Inputs

Name Description
Frequency Response 10 Hz to 80 kHz +/- 0.5dB re 1 kHz @ 192 kHz sample rate

Total Harmonic Distortion 
(THD) 0.005% max (@1 kHz, 22-22 kHz BW, gain=20 dB, -10 dBu in)

Equivalent Input Noise 
(EIN) -130 dBV (-128 dBu) max (A-weighting, gain=76 dB, 150 ohm source impedance)

Inputs • Mic: XLR active-balanced; 4k input Z
• Line: XLR active-balanced; 4k input Z
• Line: ¼-inch TRS active-balanced; 4k input Z
• Aux/Mic in: 3.5mm TRS, 2-channel unbalanced; 100k input Z
• USB Audio: 4 channels
• All inputs fully RF-filtered and overload protected.

Gain • Mic input: +6 dB to +76 dB
• Line input: -20 dB to +30 dB
• Fader: -inf to +20 dB
• Total, Mic-to-recording (max): +96 dB
• Aux In (Mic): +10 dB to +40 dB
• Aux In (Line): -10 dB to +20 dB
• Total Aux Gain including Fader, Mic-to-recording: +60 dB 

ADC Dynamic Range 32 bit precision; 120 dB dynamic range min (A-weighted, gain=10 dB,  
fader=0 dB)

Maximum Input Level • Mic XLR: +14 dBu (limiters on or off)
• Line XLR / ¼-inch: +28 dBu (limiters on or off)
• Aux In (Mic): -10 dBu
• Aux In (Line): +10 dBu

Limiters • Limiter at all gain stages, range > 40 dB.
• First stage analog, subsequent stages digital

Low Cut Filters 40 Hz to 160 Hz (adjustable), 18 dB/oct. First stage analog, subsequent stages digital

Microphone Powering • Mic XLRs: 48 V via 6.8k resistors, 10 mA each
• Mic 3.5 mm: 3 V @ 3k source Z

http://www.sounddevices.com
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Audio Outputs

Name Description
L/R Out TA3 2-channel balanced, 1.1 K max output impedance,  +7.8 dBu max output level

X1/X2 Out 3.5 mm TRS stereo unbalanced, 500 ohm output impedance, +7.8 dBu max output level

DAC feeding Stereo Out,
Headphone Out

32 bit precision; 115 dB dynamic range (A-weighted)

Headphone Out 3.5 mm TRS stereo unbalanced, for use with any impedance headphones

Output Limiters Digital

Recorder

Name Description
Maximum Record Tracks 12 tracks (stereo mix + 10 ISOs)

Sampling Frequency • 44.1 kHz
• 47.952 kHz
• 48 kHz

• 48.048 kHz
• 96 kHz
• 192 kHz

Bit Depth 16, 24

Media Type • Secure Digital Extended Capacity (SDXC)
• Secure Digital High Capacity (SDHC)
• Secure Digital (SD)
• Auto-copy to USB thumbdrive

Maximum Storage Size 512 GB (SDXC)

Card Format • FAT32 formatted (32GB or less), exFAT for (>32GB), on-board memory card formatting

File Type • WAV (Broadcast Wave File format), with embedded timecode stamp and metadata

USB

Name Description
Audio Interface (USB-C) 12-in/4-out; 44.1 to 96 kHz; 16/24 bit; Class compliant USB 2.0 high speed or  

ASIO driver (supplied via download from Sound Devices’ website)

Mass Storage (USB-C) USB 2.0 high speed

Keyboard (USB-A) Text entry and control

Auto-copy (USB-A) Auto-copy recordings to USB thumbdrive

Touch Screen

Name Description
Display 1.6-inch, color, sunlight-viewable IPS LCD

Resolution 320 x 256
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Timecode

Name Description
Modes • Free Run

• Time of Day (file stamped w/current ToD)
• Rec Run
• Ext LTC (file stamped w/incoming LTC on BNC or Aux 3.5mm)
• HDMI TC (file stamped w/incoming TC from cameras that output TC over HDMI)

Accuracy 0.1 ppm (0.25 frame in 24 hr) 

Frame Rates Auto detects (fps):
• 23.98 (same as 23.976)
• 24
• 25

• 29.97 DF
• 29.97 ND
• 30
• 30 DF

Sync Reference Internal, Word Clock, Ext LTC

BNC In (TC In) Switchable between Timecode (default) or Word Clock Input.
• Timecode: 20k ohm impedance, 0.3 V - 3.0 V p-p (–17 dBu - +3 dBu)
• Word Clock: 5k ohm impedance, 0.5 V p-p 

BNC Out (TC Out) Switchable between Timecode (default) or Word Clock Output.
• Timecode: 1k ohm impedance, 3.0 V p-p (+12 dBu)
• Word Clock: 75 ohm impedance, 5 V p-p

Remote Control

Name Description
Bluetooth Smart Wireless control using Wingman app

HDMI Auto-record start/stop trigger from cameras that output record flag over HDMI

Timecode Auto-record start/stop trigger via Aux In timecode

Keyboard (USB-A) Text entry and control

Power

Name Description
AA Batteries 8x AA sled (NiMH or Lithium recommended)

L-Mount Batteries MX-LMount: 2x L-mount sled for hot-swappable Li-Ion batteries

AC Adapter XL-WPH3: Universal, 45 W in-line AC-to-DC power supply Hirose 4-pin DC plug, with  
detachable IEC power cord. 100-240, 50/60 Hz.

External 10-18 V on locking 4-pin Hirose connector, pin-4= (+), pin-1=(-).
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Environmental 

Name Description
Operation and Storage • Operating: -20° C to 60° C

• Storage: -40° C to 85° C
• 0 to 90% relative humidity (non-condensing)

Dimensions and Weight 

Name Description
Size (H x W x D) • 1.40 x 8.15 x 6.88 inches

• 3.5 cm x 20.6 cm x 17.5 cm

Weight • 2 lbs (unpackaged, without batteries or sled)
• 910 g (unpackaged, without batteries or sled)
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Software License

End-user license agreement for Sound Devices MixPre Series Software / Embedded Firmware 

Important Read carefully: 
This Sound Devices, LLC end-user license agreement (“EULA”) is a legal agreement between you (either an 
individual or a single entity) and Sound Devices, LLC for the Sound Devices, LLC software product identified 
above, which includes computer software, embedded firmware, and may include associated media, printed 
materials, and “online” or electronic documentation (“SOFTWARE PRODUCT”). By using, installing, or copy-
ing the SOFTWARE PRODUCT, you agree to be bound by the terms of this EULA. If you do not agree to the 
terms of this EULA, do not use or install the SOFTWARE PRODUCT. 

Software Product License 
The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well as 
other intellectual property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold. 
Grant of license. This EULA grants you the following limited, non-exclusive rights: In consideration of 
payment of the licensee fee, Sound Devices, LLC, as licensor, grants to you, the licensee, a non-exclusive 
right to use this copy of a Sound Devices, LLC software program (hereinafter the “SOFTWARE”) on a single 
product and/or computer. All rights not expressly granted to licensee are reserved to Sound Devices, LLC. 
Software ownership. As the licensee, you own the hardware on which the SOFTWARE is recorded or fixed. 
Sound Devices, LLC shall retain full and complete title to the SOFTWARE and all subsequent copies of the 
SOFTWARE, regardless of the media or form on or in which the original copies may exist. The license is not 
a sale of the original SOFTWARE. 

Copyright
All rights, title, and copyrights in and to the SOFTWARE PRODUCT (including, but not limited to, any im-
ages, photographs, animations, video, audio, music, text, and “applets” incorporated into the SOFTWARE 
PRODUCT) and any copies of the SOFTWARE PRODUCT are owned by Sound Devices, LLC or its suppliers. 
The SOFTWARE PRODUCT is protected by copyright laws and international treaty provisions. Therefore, you 
must treat the SOFTWARE PRODUCT like any other copyrighted material, except that you may make copies 
as only provided below. You may not copy the printed materials accompanying the SOFTWARE PRODUCT. 
Restrictions on use. Licensee may not distribute copies of the SOFTWARE or accompanying materials to 
others. Licensee may not modify, adapt, translate, reverse engineer, decompile, disassemble, or create de-
rivative works based on the SOFTWARE or its accompanying printed or written materials. 
Transfer restrictions. Licensee shall not assign, rent, lease, sell, sublicense, or otherwise transfer the SOFT-
WARE to another party without prior written consent of Sound Devices, LLC. Any party authorized by Sound 
Devices, LLC to receive the SOFTWARE must agree to be bound by the terms and conditions of this agree-
ment. 

Termination
Without prejudice to any other rights, Sound Devices, LLC may terminate this EULA if you fail to comply 
with the terms and conditions of this EULA. In such event, you must destroy all copies of the SOFTWARE 
PRODUCT and all of its component parts. 

Limited Warranty 
No warranties. Sound Devices, LLC expressly disclaims any warranty for the SOFTWARE PRODUCT. The 
SOFTWARE PRODUCT and any related documentation is provided “as is” without warranty or condition of 
any kind, either express or implied, including, without limitation, the implied warranties and conditions of 
merchantability, fitness for a particular purpose, or non-infringement. The entire risk arising out of use or 
performance of the SOFTWARE PRODUCT remains with you. 
No liability for damages. In no event shall Sound Devices, LLC or its suppliers be liable for any damages 
whatsoever (including, without limitation, damages for loss of business profits, business interruption, loss 
of business information, or any other pecuniary loss) arising out of the use of or inability to use this Sound 
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Devices, LLC product, even if Sound Devices, LLC has been advised of the possibility of such damages. In 
any case, Sound Devices, LLC’s entire liability under any provision of this evaluation license shall be limited 
to the greater of the amount actually paid by you for the SOFTWARE PRODUCT or U.S. $5.00. Because some 
states/jurisdictions do not allow the exclusion or limitation of liability for consequential or incidental damag-
es, the above limitation may not apply to you. 

Governing Law 

This agreement and limited warranty are governed by the laws of the state of Wisconsin.

FCC Compliance Statement

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) 
This device may not cause harmful interference, and (2) this device must accept any interference received, 
including interference that may cause undesired operation.                                           FCC Part 15.19 (a) (3)

Changes or modifications not expressly approved by the party responsible for compliance could void the 
user’s authority to operate the equipment.

FCC Interference Statement 

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to 
part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful inter-
ference in a residential installation. This equipment generates, uses and can radiate radio frequency energy 
and, if not installed and used in accordance with the instructions, may cause harmful interference to radio 
communications. However, there is no guarantee that interference will not occur in a particular installation. 
If this equipment does cause harmful interference to radio or television reception, which can be determined 
by turning the equipment off and on, the user is encouraged to try to correct the interference by one or 
more of the following measures:

—Reorient or relocate the receiving antenna.
—Increase the separation between the equipment and receiver.
—Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
—Consult the dealer or an experienced radio/TV technician for help.

This device complies with FCC and ISED RF Exposure SAR limits exposure limits for general population / 
uncontrolled exposure.

Cet appareil est conforme à la norme FCC et USED RF Exposure SAR limite les limites d’exposition pour la 
population générale / l’exposition incontrôlée.

This Device complies with Industry Canada License-exempt RSS standard(s). Operation is subject to the 
following two conditions: 1) this device may not cause interference, and 2) this device must accept any in-
terference, including interference that may cause undesired operation of the device.

Cet appareil est conforme avec Industrie Canada, exempts de licence standard RSS (s). Son fonctionne-
ment est soumis aux deux conditions suivantes: 1) ce dispositif ne peut pas causer d’interférences, et 2) 
ce dispositif doit accepter toute interférence, y compris les interférences qui peuvent causer un mauvais 
fonctionnement de l’appareil.



Sound Devices, LLC
E7556 Road 23 and 33
Reedsburg, Wisconsin 53959  
USA

Phone: +1 (608) 524-0625
Fax: +1 (608) 524-0655

Product Information
For more information about products 
and accessories, visit us on the web at 
www.sounddevices.com.

Report Documentation Error
Email: techpubs@sounddevices.com

Customer Support
 
Toll Free: (800) 505-0625

Email: support@sounddevices.com
http://www.sounddevices.com/support
http://forum.sounddevices.com

®

http://www.sounddevices.com
http://www.sounddevices.com/support
http://forum.sounddevices.com
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